Menu Search

Security

C++ Broker

CVE-IDSeverityAffected VersionsFixed in VersionsDescription
CVE-2015-0224 Moderate 0.30 and earlier 0.32 and later qpidd can be crashed by unauthenticated user show more
CVE-2015-0223 Moderate 0.30 and earlier 0.32 and later anonymous access to qpidd cannot be prevented show more
CVE-2015-0203 Moderate 0.30 and earlier 0.32 and later qpidd can be crashed by authenticated user show more
CVE-2014-3629 Low 0.30 and earlier 0.32 and later qpidd can be induced to make http requests show more

See the main Security page for general information and details for other components.