Menu Search

Security

Broker for Java

CVE-IDSeverityAffected VersionsFixed in VersionsDescription
CVE-2016-4432 Important 6.0.2 and earlier 6.0.3 Authentication Bypass. show more
CVE-2016-3094 Important 6.0.0, 6.0.1, 6.0.2 6.0.3 Denial of Service. show more
CVE-2016-8741 Moderate 6.0.1, 6.0.2, 6.0.3, 6.0.4, 6.0.5, and 6.1.0 6.0.6, 6.1.1 Information Leakage. show more

See the main Security page for general information and details for other components.